Back to overview
Degraded

Some services are down

Jan 27 at 02:58pm UTC
Affected services
cdn.fully.st

Resolved
Jan 27 at 03:55pm UTC

CDN recovered

Created
Jan 27 at 02:58pm UTC

CDN is down. Stickers, user images, and chat images may not display correctly.