Back to overview
Degraded
Partial inaccessibility of users images
Dec 21 at 03:18am UTC
Affected services
cdn.fully.st
Resolved
Dec 21 at 04:20am UTC
Incident resolved
Affected services
Created
Dec 21 at 03:18am UTC
Due to an incorrect optimization of storage buckets, some of the users' images were moved to incorrect directories. We are currently updating inaccessible images.
Affected services